Tuesday, November 20, 2012

Thompson’s Old Fashioned Train Show 2012


Warning: Parameter 5 to plugin_flvplayermini_callback() expected to be a reference, value given in /var/www/net.homeip.wagners/fp-plugins/bbcode/inc/stringparser_bbcode.class.php on line 1919

2012-11-17_10-59-54_583.jpg
First time the modules have been set up. Looks fairly good. Still a long way to go. Once the track was cleaned (and cleaned again) it ran really well with the AZL SD70. The newer MTL SD40 needed it’s front plow sanded. Then it ran fairly well. Did have to fix one “bump” in the track that constantly derailing the outer line.

2012-11-17_11-00-20_185.jpg

After the break is a “helicopter” video view of the route.

[Read More…]

Sunday, June 3, 2012

The South Fork Model Railroad Train Show & Craft Fair

First outing for the yard and return modules.
2012-06-02_13-29-02_56.jpg

Last night was a marathon to get just this plywood pacific running. I somehow borked the wiring and ended up with a short. Didn’t get a chance to test run on the unproven track. Also had plan to run two trains. However, thanks to the USPS detouring the package to Iowa……I couldn’t. Probably a good thing in the long run as I didn’t have time to prep for a 2 train setup. Went to bed around 3a and then work up at 5 to temporarly fix the borked wiring.

[Read More…]

Thursday, May 24, 2012

The start of the Modules

Well, the Door Slab layout was OK. Learned a lot. However, since I now have more space and didn’t get too far with it…..well, it will be morphing into modules. Initial plan is:
plan-20120523.jpg

More pictures after the break…
[Read More…]

Tuesday, September 6, 2011

A brief break on my Saturday ride

Two of my hobbies at once! Railfaning and Biking! Swwweet!

2011-09-03_10-49-23_236.jpg

2011-09-03_10-49-50_86.jpg